CSMail Developer Edition6.0.0.9789 - Download

Please wait ... Your download link is being verified for malicious content.
You'll be able to download in few seconds.


External Download


We do not host CSMail Developer Edition on our servers. We did not scan it for viruses, adware, spyware or other type of malware. This app is hosted by the software publisher and passed their terms and conditions to be listed there. We recommend caution when installing it.

The external download link for CSMail Developer Edition is provided to you by soft112.com without any warranties, representations or guarantees of any kind, so access it at your own risk.

If you have questions regarding this particular app contact the publisher directly. For questions about the functionalities of soft112.com contact us.

Publisher Description



The Internet Mail Client Control Library is a suite of ActiveX/COM objects providing SMTP (RFC 821), POP3 (RFC 1725) and MIME (RFC 1341) support for application developers. The library is suitable for use in Visual Basic, C++, Delphi and scripting languages such as ASP, VBScript/JScript and VBA.

Support for SOCKS 4 and 5 proxies is built into the SMTP and POP3 objects together with support for standard SMTP and POP3 proxies. ESMTP authentication is supported in the SMTP object. The Message Object Model provides a simplified, but flexible, implementation of the MIME standard including support for multipart MIME messages and the standard encoding mechanisms.

A COM interop assembly is included for .NET developers.



Click stars to rate this APP!

Users Rating:
  3.0/5     1
Downloads: 177
Updated At: 2003-07-01
Publisher: Codestone Ltd
Operating System: Windows
License Type: Free Trial